• 注册
  • 查看作者
  • [图]换新AirPods翻车?搭载未发布的2D3固件 导致无法配对使用

    根据外媒MacRumors论坛和Reddit社区的用户反馈,
    从苹果维修换新获得的部分AirPods处于无法升级的状态,所运行的固件版本是2D3,而非官方渠道的固件更新。而且无法跟现有未更换维修的AirPods进行配对。

    [图]换新AirPods翻车?搭载未发布的2D3固件 导致无法配对使用

    苹果在3月25日或者更早之前就向这些AirPods推送了无法使用的2D3固件,因此一些客户已经连续数周无法正常使用AirPods。

    一位Reddit用户反馈称:“我遇到了相同的问题。我左侧的AirPods维修换新成2D3固件的AirPods,然后苹果又更换了右侧为运行1A673固件的AirPods,我现在只能让它们单独配对使用,这真的太荒谬了。”

    [图]换新AirPods翻车?搭载未发布的2D3固件 导致无法配对使用

    [图]换新AirPods翻车?搭载未发布的2D3固件 导致无法配对使用

    [图]换新AirPods翻车?搭载未发布的2D3固件 导致无法配对使用

    [图]换新AirPods翻车?搭载未发布的2D3固件 导致无法配对使用

    事实上在中国苹果支持论坛上也有不少关于2D3固件的疑问,例如有用户在3月27日写道“AirPods耳机固件2D3无法升级”,最早关于2D3固件的疑问出现在3月13日。

    此外在B站评论中也有不少关于2D3固件的讨论:

    [图]换新AirPods翻车?搭载未发布的2D3固件 导致无法配对使用

    [图]换新AirPods翻车?搭载未发布的2D3固件 导致无法配对使用

    [图]换新AirPods翻车?搭载未发布的2D3固件 导致无法配对使用

    cnBeta.COM  2020-04-09 09:01:38

  • 0
  • 0
  • 0
  • 186
  • 请登录之后再进行评论

    登录

    捐助

    请在小工具里添加二维码

  • 任务
  • 发布
  • 偏好设置
  • 单栏布局 侧栏位置: